Behringer X32 channel not muting?

M32 and X32 Digital Consoles
Post Reply
Oumc
Posts: 1
Joined: Sun Jul 11, 2021 2:41 pm

Behringer X32 channel not muting?

Post by Oumc »

We’re running a Behringer X32 Compact in our church and have recently started streaming in addition to house mix and a mix to transmit to radio. We’re using a sub to send to radio which is working great. When we started streaming, we figured we’d take the USB out from the card and feed the stream that way. I watched some YouTube videos on how to get that working, and despite my lack of understanding with routing, I got it working. Sort of. The problem I’m having is that while the pastor is speaking, his is the only channel that is unmuted, but I’m getting sound from the pulpit mic, which IS muted. Now, this doesn’t happen for our radio streaming which is an analog output. Only the USB card out ( which is being few from the sub 1 mix for radio). Does anyone have any idea what the issue is? Why would one muted channel be outputting to the USB card output? I’ve compared that channel to others which are not having this issue and can’t find any difference.

Thanks in advance!
User avatar
GaryH
Posts: 229
Joined: Wed Apr 14, 2021 8:19 pm

Re: Behringer X32 channel not muting?

Post by GaryH »

It could be the direct ch source for “card out” for that ch is set as pre everything? Mute is normally just before the fader. If the send is pre eq or similar it will not be controlled by mute. What source group do you use? Out 1-16? Assuming the are set to direct outs of each ch, make sure they have the same tap point?
User avatar
pvannatto
Posts: 154
Joined: Wed Apr 14, 2021 3:48 pm
Location: Ontario, Canada

Re: Behringer X32 channel not muting?

Post by pvannatto »

I would suggest that you export your scene to a file and attach it to your next reply (use the full editor which provides the ability to attach files (below)). That way we can have a look (using X32-Edit) and better advise.
Paul Vannatto
Volunteer Moderator
KMaxwell
Posts: 26
Joined: Mon Apr 19, 2021 3:42 am

Re: Behringer X32 channel not muting?

Post by KMaxwell »

Oumc wrote: Sun Jul 11, 2021 3:00 pm We’re running a Behringer X32 Compact in our church and have recently started streaming in addition to house mix and a mix to transmit to radio. We’re using a sub to send to radio which is working great. When we started streaming, we figured we’d take the USB out from the card and feed the stream that way. I watched some YouTube videos on how to get that working, and despite my lack of understanding with routing, I got it working. Sort of. The problem I’m having is that while the pastor is speaking, his is the only channel that is unmuted, but I’m getting sound from the pulpit mic, which IS muted. Now, this doesn’t happen for our radio streaming which is an analog output. Only the USB card out ( which is being few from the sub 1 mix for radio). Does anyone have any idea what the issue is? Why would one muted channel be outputting to the USB card output? I’ve compared that channel to others which are not having this issue and can’t find any difference.

Thanks in advance!
If you are taking the pre-amps out of all the channels the default is pre everything there is no way to mute that. it is intended for multi track recording where you will be editing it later and don't want to miss anything. There are other way to route to the USB that will give you what you want.
Post Reply

Return to “M/X32 Consoles”