S16 not updating firmware from 1.1 to 2.7

User avatar
MJKlein
Site Admin
Posts: 1069
Joined: Wed Apr 14, 2021 12:08 pm
Location: Hukou, Taiwan
Contact:

Re: S16 not updating firmware from 1.1 to 2.7

Post by MJKlein »

Will using Windows Compatibility mode help in this situation?
湖口鄉新竹縣台灣 Hukou Township, Hsinchu County, Taiwan
Behringer X32/Dante + Soundcraft Ghost + X32ReaperAutoMate
English/中文
This site is hosted at Dathorn: https://dathorn.com/index.php?r=489
https://www.youtube.com/@phoenixmediaforge
greiswig
Posts: 53
Joined: Thu Apr 06, 2023 10:18 pm

Re: S16 not updating firmware from 1.1 to 2.7

Post by greiswig »

Thank you, all, for the help. I was able to get a Win 10 laptop to borrow, and it successfully installed.
User avatar
GaryH
Posts: 994
Joined: Wed Apr 14, 2021 8:19 pm

Re: S16 not updating firmware from 1.1 to 2.7

Post by GaryH »

@greiswig Really great, were you able to go directly from 1.1?
greiswig
Posts: 53
Joined: Thu Apr 06, 2023 10:18 pm

Re: S16 not updating firmware from 1.1 to 2.7

Post by greiswig »

GaryH wrote: Tue Apr 18, 2023 2:23 am @greiswig Really great, were you able to go directly from 1.1?
Yes, I was! All it took was the magic OS.
DaveT
Posts: 131
Joined: Wed Sep 29, 2021 4:45 pm

Re: S16 not updating firmware from 1.1 to 2.7

Post by DaveT »

Just for future reference re the update of the firmware. I had major issues with almost every version of PC and windows OS I could find, until I dusted off an old compaq netbook style laptop with win7 in it - the update worked right away with it, with zero issues. My advice - find the oldest crappiest laptop you can find and it will probably work. I tried getting MT to help, but all I got was "use a machine with an original usb interface and not one with usb3 etc". Perhaps this was why it worked using an old laptop with usb 1/2, as perhaps the slower bus speed is the fix?
User avatar
kgallen
Posts: 71
Joined: Sat May 07, 2022 5:44 pm
Location: Gloucestershire, UK

Re: S16 not updating firmware from 1.1 to 2.7

Post by kgallen »

(Sorry this might be old new, missed the second page on this thread!)

I did do my S16 recently, but something like 2.5 up to 2.7. Almost certainly using a Win10 laptop (I don't have any Win7 laptops but I do have the odd WinXP one...). I did struggle to get the upgrade exe to run too and had the same issues you document above. If only I could remember what I needed to do in the end to make it work... I seem to recall getting the USB to connect might have been an issue and thus might have ensured I was using a USB2 (or even a USB1) rather than a USB3 port.
Post Reply

Return to “Stageboxes”